SQLite 3.35.4-GCCcore-10.3.0

There is a newer install of SQLite

SQLite: SQL Database Engine in a C Library

Accessing SQLite 3.35.4-GCCcore-10.3.0

To load the module for SQLite 3.35.4-GCCcore-10.3.0 please use this command on Baskerville:

module load bask-apps/live
module load SQLite/3.35.4-GCCcore-10.3.0

Bask Apps Env

live

More Information

For more information visit the SQLite website.

Dependencies

This version of SQLite has a direct dependency on: GCCcore/10.3.0 libreadline/8.1-GCCcore-10.3.0 Tcl/8.6.11-GCCcore-10.3.0

Required By

This version of SQLite is a direct dependent of: aria2/1.35.0-GCCcore-10.3.0 Python/3.9.5-GCCcore-10.3.0 Python/3.9.5-GCCcore-10.3.0-bare Python/2.7.18-GCCcore-10.3.0-bare TensorFlow/2.6.0-foss-2021a-CUDA-11.3.1

Other Versions

These versions of SQLite are available on Baskerville. These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 24th May 2021