XZ 5.2.5-GCCcore-10.3.0

There is a newer install of XZ

xz: XZ utilities

Accessing XZ 5.2.5-GCCcore-10.3.0

To load the module for XZ 5.2.5-GCCcore-10.3.0 please use this command on Baskerville:

module load bask-apps/live
module load XZ/5.2.5-GCCcore-10.3.0

Bask Apps Env

live

More Information

For more information visit the XZ website.

Dependencies

This version of XZ has a direct dependency on: GCCcore/10.3.0

Required By

This version of XZ is a direct dependent of: Boost/1.76.0-GCC-10.3.0 datasets/2.6.1-foss-2021a-CUDA-11.3.1 libarchive/3.5.1-GCCcore-10.3.0 LibTIFF/4.2.0-GCCcore-10.3.0 libunwind/1.4.0-GCCcore-10.3.0 libxml2/2.9.10-GCCcore-10.3.0 Python/3.9.5-GCCcore-10.3.0 Python/3.9.5-GCCcore-10.3.0-bare VTK/9.0.1-foss-2021a wxWidgets/3.1.5-GCC-10.3.0 Xvfb/1.20.11-GCCcore-10.3.0 zstd/1.4.9-GCCcore-10.3.0

Other Versions

These versions of XZ are available on Baskerville. These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 24th May 2021