libcerf 1.17-GCCcore-10.3.0

libcerf is a self-contained numeric library that provides an efficient and accurate implementation of complex error functions, along with Dawson, Faddeeva, and Voigt functions.

Accessing libcerf 1.17-GCCcore-10.3.0

To load the module for libcerf 1.17-GCCcore-10.3.0 please use this command on Baskerville:

module load bask-apps/live
module load libcerf/1.17-GCCcore-10.3.0

Bask Apps Env

live

More Information

For more information visit the libcerf website.

Dependencies

This version of libcerf has a direct dependency on: GCCcore/10.3.0

Required By

This version of libcerf is a direct dependent of: gnuplot/5.4.2-GCCcore-10.3.0

Other Versions

These versions of libcerf are available on Baskerville. These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 18th January 2023