snappy 1.1.8-GCCcore-10.3.0

Snappy is a compression/decompression library. It does not aim for maximum compression, or compatibility with any other compression library; instead, it aims for very high speeds and reasonable compression.

Accessing snappy 1.1.8-GCCcore-10.3.0

To load the module for snappy 1.1.8-GCCcore-10.3.0 please use this command on Baskerville:

module load bask-apps/live
module load snappy/1.1.8-GCCcore-10.3.0

Bask Apps Env

live

More Information

For more information visit the snappy website.

Dependencies

This version of snappy has a direct dependency on: GCCcore/10.3.0

Required By

This version of snappy is a direct dependent of: TensorFlow/2.6.0-foss-2021a-CUDA-11.3.1

Other Versions

These versions of snappy are available on Baskerville. These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 22nd August 2022