alsa-lib 1.2.6-GCCcore-10.2.0

The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

Accessing alsa-lib 1.2.6-GCCcore-10.2.0

To load the module for alsa-lib 1.2.6-GCCcore-10.2.0 please use this command on Baskerville:

module load bask-apps/test
module load alsa-lib/1.2.6-GCCcore-10.2.0

Bask Apps Env

test

More Information

For more information visit the alsa-lib website.

Dependencies

This version of alsa-lib has a direct dependency on: binutils/2.35-GCCcore-10.2.0 GCCcore/10.2.0

Required By

This version of alsa-lib is a direct dependent of: Nsight-Systems/2022.2.1-GCCcore-10.2.0

Last modified on 17th May 2022