gzip 1.10-GCCcore-10.3.0

There is a newer install of gzip

gzip (GNU zip) is a popular data compression program as a replacement for compress

Accessing gzip 1.10-GCCcore-10.3.0

To load the module for gzip 1.10-GCCcore-10.3.0 please use this command on Baskerville:

module load bask-apps/test
module load gzip/1.10-GCCcore-10.3.0

Bask Apps Env

test

More Information

For more information visit the gzip website.

Dependencies

This version of gzip has a direct dependency on: GCCcore/10.3.0

Required By

This version of gzip is a direct dependent of: zstd/1.4.9-GCCcore-10.3.0

Other Versions

These versions of gzip are available on Baskerville. These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 27th April 2022