libglvnd 1.3.2-GCCcore-10.2.0

There is a newer install of libglvnd

libglvnd is a vendor-neutral dispatch layer for arbitrating OpenGL API calls between multiple vendors.

Accessing libglvnd 1.3.2-GCCcore-10.2.0

To load the module for libglvnd 1.3.2-GCCcore-10.2.0 please use this command on Baskerville:

module load bask-apps/test
module load libglvnd/1.3.2-GCCcore-10.2.0

Bask Apps Env

test

More Information

For more information visit the libglvnd website.

Dependencies

This version of libglvnd has a direct dependency on: GCCcore/10.2.0 X11/20201008-GCCcore-10.2.0

Required By

This version of libglvnd is a direct dependent of: Mesa/20.2.1-GCCcore-10.2.0

Other Versions

These versions of libglvnd are available on Baskerville. These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 24th August 2021