libtool 2.4.6-GCCcore-10.2.0

There is a newer install of libtool

GNU libtool is a generic library support script. Libtool hides the complexity of using shared libraries behind a consistent, portable interface.

Accessing libtool 2.4.6-GCCcore-10.2.0

To load the module for libtool 2.4.6-GCCcore-10.2.0 please use this command on Baskerville:

module load bask-apps/test
module load libtool/2.4.6-GCCcore-10.2.0

Bask Apps Env

test

More Information

For more information visit the libtool website.

Dependencies

This version of libtool has a direct dependency on: GCCcore/10.2.0 M4/1.4.18-GCCcore-10.2.0

Required By

This version of libtool is a direct dependent of: Autotools/20200321-GCCcore-10.2.0 pocl/1.6-gcccuda-2020b

Other Versions

These versions of libtool are available on Baskerville. These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 7th July 2021