OpenMPI 4.1.1-GCC-10.3.0

There is a newer install of OpenMPI

The Open MPI Project is an open source MPI-3 implementation.

Accessing OpenMPI 4.1.1-GCC-10.3.0

To load the module for OpenMPI 4.1.1-GCC-10.3.0 please use this command on Baskerville:

module load bask-apps/live
module load OpenMPI/4.1.1-GCC-10.3.0

Bask Apps Env

live

More Information

For more information visit the OpenMPI website.

Dependencies

This version of OpenMPI has a direct dependency on: GCC/10.3.0 hwloc/2.4.1-GCCcore-10.3.0 libevent/2.1.12-GCCcore-10.3.0 libfabric/1.12.1-GCCcore-10.3.0 PMIx/3.2.3-GCCcore-10.3.0 UCX/1.10.0-GCCcore-10.3.0 zlib/1.2.11-GCCcore-10.3.0

Required By

This version of OpenMPI is a direct dependent of: Arm-Forge/22.0.3-foss-2021a foss/2021.04 foss/2021a gompi/2021.04 gompi/2021a

Other Versions

These versions of OpenMPI are available on Baskerville. These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 24th May 2021