OpenMPI 4.0.5-gcccuda-2020b

There is a newer install of OpenMPI

The Open MPI Project is an open source MPI-3 implementation.

Accessing OpenMPI 4.0.5-gcccuda-2020b

To load the module for OpenMPI 4.0.5-gcccuda-2020b please use this command on Baskerville:

module load bask-apps/test
module load OpenMPI/4.0.5-gcccuda-2020b

Bask Apps Env

test

More Information

For more information visit the OpenMPI website.

Dependencies

This version of OpenMPI has a direct dependency on: gcccuda/2020b hwloc/2.2.0-GCCcore-10.2.0 libevent/2.1.12-GCCcore-10.2.0 libfabric/1.11.0-GCCcore-10.2.0 PMIx/3.1.5-GCCcore-10.2.0 UCX/1.9.0-GCCcore-10.2.0-CUDA-11.1.1 zlib/1.2.11-GCCcore-10.2.0

Required By

This version of OpenMPI is a direct dependent of: fosscuda/2020b gompic/2020b

Other Versions

These versions of OpenMPI are available on Baskerville. These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 7th July 2021